DCCTools :: Knowledgebase
Search:     Advanced search

wiTECH 1.0 Sundown

Article ID: 561
Last updated: 14 Feb, 2017

English

Starting in 2017, wiTECH 1.0 will no longer support new FCA vehicles and will begin the sundown of vehicles that are already supported in wiTECH 2.0. This will be completed by the end of June 2017.

**wiTECH 1.0 will still be available to support vehicles that utilize the emulators if they are not compatible with wiTECH 2.0.**

The reason for the sundown of wiTECH 1.0 is to be compliant with the new Cybersecurity policies that FCA has implemented, as well as standardizing FCA’s diagnostic tool globally.

___________________________________

Português

A partir de 2017, wiTECH 1.0 não terá mais atualizações para os novos veículos FCA e começará a encerramento do suporte para os veículos que já estão no wiTECH 2.0.  Este procedimento estará completo até o final de Junho de 2017.

**No entanto o wiTECH continuará disponível para os veículos que utilizam o emuladors se eles não forem compatíveis com o wiTECH 2.0.**

O motivo para o fim do suporte do wiTECH 1.0 é devido a adequação as novas políticas de Cybersecurity que a FCA está implementando, assim como padronizar a ferramenta de diagnóstico da FCA globalmente.

___________________________________

Español

A partir de 2017, wiTECH 1.0 ya no dará soporte a los vehículos nuevos de FCA y comenzará a deshabilitar los vehículos que ya son compatibles con wiTECH 2.0. Esto se completará a finales de junio de 2017.

** wiTECH 1.0 todavía estará disponible para vehículos que utilizan el emuladors si no fuesen compatibles con wiTECH 2.0. **

El motivo del fin de soporte de wiTECH 1.0 es el cumplimiento de las nuevas políticas de ciberseguridad que FCA ha implementado, así como estandarizar la herramienta de diagnóstico de FCA globalmente.

_____________________________________

Français

À partir de 2017, wiTECH 1.0 ne prendra plus en charge les nouveaux véhicules FCA et commencera le déclin de support des véhicules actuellement pris en charge par wiTECH 2.0. Ce programme sera achevé d'ici la fin de juin 2017.

** wiTECH 1.0 sera toujours disponible pour prendre en charge les véhicules qui utilisent les émulateurs s'ils ne sont pas compatibles avec wiTECH 2.0. **

Ce changement de wiTECH 1.0 est nécessaire pour être conforme aux nouvelles politiques de cybersécurité que FCA à mises en œuvre, ainsi que pour populariser l'outil diagnostic FCA à l'échelle mondiale.

____________________________________

Italiano

A partire dal 2017, wiTECH 1.0 non supporterà più nuovi veicoli FCA e inizierà la dismissione dei veicoli che sono già supportati in wiTECH 2.0. Questo processo sarà completato entro la fine di giugno 2017.

** WiTECH 1.0 con emulators sarà ancora disponibile per assistere i veicoli non compatibili con wiTECH 2.0. **

La dismissione di wiTECH 1.0 è necessaria per essere conformi alle nuove politiche Cybersecurity che  FCA ha adottato, così come la standardizzazione dello strumento diagnostico di FCA a livello globale.

____________________________________

German

Ab 2017 wird wiTECH 1.0 keine neuen FCA-Fahrzeuge mehr betreuen und wird die Unterbrechung von Fahrzeugen beginnen, die bereits in wiTECH 2.0 unterstützt werden. Dies wird bis Ende Juni 2017 abgeschlossen sein.

** wiTECH 1.0 wird weiterhin verfügbar sein Fahrzeuge zu unterstützen, die den DRB III-Emulator nutzen, wenn sie mit wiTECH 2.0 nicht kompatibel sind.**

Der Grund für die Unterbrechung von wiTECH 1.0 ist es, die von der FCA eingeführten neuen Cyber-Security-Maßnahmen zu erfüllen und das Diagnose-Tool von FCA weltweit zu standardisieren.

Article ID: 561
Last updated: 14 Feb, 2017
Revision: 4
Views: 8898
Comments: 0
Posted: 09 Feb, 2017 by KB Update K.
Updated: 14 Feb, 2017 by KB Update K.
This article was:   Helpful | Not helpful
Prev   Next
wiTECH Diagnostic Application     Preferred method for connecting microPOD to wiTECH Diagnostic...